<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />

<title>LNP - Coming two weeks extremely crucial, warns SLMA - Sri Lanka News Papers - News Headlines from Colombo</title>
<meta name="description" content="The coming couple of weeks would be extremely crucial in terms of detecting more patients of highly contagious Delta variant in the country, the Sri Lanka" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.lankanewspapers.com/index.php/2021/08/04/lnp-coming-two-weeks-extremely-crucial-warns-slma/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="LNP - Coming two weeks extremely crucial, warns SLMA - Sri Lanka News Papers - News Headlines from Colombo">
<meta property="og:description" content="The coming couple of weeks would be extremely crucial in terms of detecting more patients of highly contagious Delta variant in the country, the Sri Lanka">
<meta property="og:url" content="https://www.lankanewspapers.com/index.php/2021/08/04/lnp-coming-two-weeks-extremely-crucial-warns-slma/">
<meta property="og:site_name" content="Sri Lanka News Papers - News Headlines from Colombo">
<meta property="article:publisher" content="https://www.facebook.com/lankanewspapers">
<meta property="article:section" content="Articles">
<meta property="og:updated_time" content="2021-08-04T10:41:19+00:00">
<meta property="og:image" content="https://www.lankanewspapers.com/wp-content/uploads/2021/06/1561b9f7-f7d654b9-gmoa_850x460_acf_cropped.jpg">
<meta property="og:image:secure_url" content="https://www.lankanewspapers.com/wp-content/uploads/2021/06/1561b9f7-f7d654b9-gmoa_850x460_acf_cropped.jpg">
<meta property="og:image:width" content="850">
<meta property="og:image:height" content="460">
<meta property="og:image:alt" content="warns SLMA">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="LNP - Coming two weeks extremely crucial, warns SLMA - Sri Lanka News Papers - News Headlines from Colombo">
<meta name="twitter:description" content="The coming couple of weeks would be extremely crucial in terms of detecting more patients of highly contagious Delta variant in the country, the Sri Lanka">
<meta name="twitter:image" content="https://www.lankanewspapers.com/wp-content/uploads/2021/06/1561b9f7-f7d654b9-gmoa_850x460_acf_cropped.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"LNP - Coming two weeks extremely crucial, warns SLMA - Sri Lanka News Papers - News Headlines from Colombo","description":"The coming couple of weeks would be extremely crucial in terms of detecting more patients of highly contagious Delta variant in the country, the Sri Lanka","datePublished":"2021-08-04T10:41:17+00:00","dateModified":"2021-08-04T10:41:19+00:00","publisher":{"@type":"Organization","name":"Sri Lanka News Papers - News Headlines from Colombo","logo":{"@type":"ImageObject","url":"http:\/\/www.lankanewspapers.com\/wp-content\/uploads\/2019\/11\/News-Paper-logor.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lankanewspapers.com\/index.php\/2021\/08\/04\/lnp-coming-two-weeks-extremely-crucial-warns-slma\/"},"author":{"@type":"Person","name":"Tyronne Jayamanne"},"image":{"@type":"ImageObject","url":"https:\/\/www.lankanewspapers.com\/wp-content\/uploads\/2021\/06\/1561b9f7-f7d654b9-gmoa_850x460_acf_cropped.jpg","width":850,"height":460}},{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/www.lankanewspapers.com","name":"News Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.lankanewspapers.com\/index.php\/category\/articles-posted-by-useres\/","name":"Articles"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.lankanewspapers.com\/index.php\/2021\/08\/04\/lnp-coming-two-weeks-extremely-crucial-warns-slma\/","name":"LNP &#8211; Coming two weeks extremely crucial, warns SLMA"}}]}]}</script>

<link rel="amphtml" href="https://www.lankanewspapers.com/index.php/2021/08/04/lnp-coming-two-weeks-extremely-crucial-warns-slma/amp/" /><meta name="generator" content="AMP for WP 1.0.53" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka News Papers - News Headlines from Colombo &raquo; Feed" href="https://www.lankanewspapers.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka News Papers - News Headlines from Colombo &raquo; Comments Feed" href="https://www.lankanewspapers.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka News Papers - News Headlines from Colombo &raquo; LNP &#8211; Coming two weeks extremely crucial, warns SLMA Comments Feed" href="https://www.lankanewspapers.com/index.php/2021/08/04/lnp-coming-two-weeks-extremely-crucial-warns-slma/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lankanewspapers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.lankanewspapers.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css' href='https://www.lankanewspapers.com/wp-content/themes/colormag/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css' href='https://www.lankanewspapers.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.lankanewspapers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.lankanewspapers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.lankanewspapers.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.2.4'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.lankanewspapers.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lankanewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lankanewspapers.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://www.lankanewspapers.com/?p=23432' />
<link rel="alternate" type="application/json+oembed" href="https://www.lankanewspapers.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lankanewspapers.com%2Findex.php%2F2021%2F08%2F04%2Flnp-coming-two-weeks-extremely-crucial-warns-slma%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lankanewspapers.com/index.php/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lankanewspapers.com%2Findex.php%2F2021%2F08%2F04%2Flnp-coming-two-weeks-extremely-crucial-warns-slma%2F&#038;format=xml" />
<link rel="pingback" href="https://www.lankanewspapers.com/xmlrpc.php"> <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #4d660f; }
</style>
<link rel="icon" href="https://www.lankanewspapers.com/wp-content/uploads/2020/09/cropped-1280px-Flag_of_Sri_Lanka.svg-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.lankanewspapers.com/wp-content/uploads/2020/09/cropped-1280px-Flag_of_Sri_Lanka.svg-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.lankanewspapers.com/wp-content/uploads/2020/09/cropped-1280px-Flag_of_Sri_Lanka.svg-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.lankanewspapers.com/wp-content/uploads/2020/09/cropped-1280px-Flag_of_Sri_Lanka.svg-270x270.png" />
<style type="text/css" id="wp-custom-css">
			#header-text-nav-container {
    background-color: #1a25ab!important;
}		</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-171457-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-171457-1');
</script>
</head>
<body class="post-template-default single single-post postid-23432 single-format-standard custom-background wp-custom-logo  wide">
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
<header id="masthead" class="site-header clearfix ">
<div id="header-text-nav-container" class="clearfix">
<div class="news-bar">
<div class="inner-wrap clearfix">
</div>
</div>
<div class="inner-wrap">
<div id="header-text-nav-wrap" class="clearfix">
<div id="header-left-section">
<div id="header-logo-image">
<a href="https://www.lankanewspapers.com/" class="custom-logo-link" rel="home"><img width="499" height="56" src="https://www.lankanewspapers.com/wp-content/uploads/2020/06/cropped-News-Paper-logor.png" class="custom-logo" alt="Sri Lanka News Papers &#8211; News Headlines from Colombo" srcset="https://www.lankanewspapers.com/wp-content/uploads/2020/06/cropped-News-Paper-logor.png 499w, https://www.lankanewspapers.com/wp-content/uploads/2020/06/cropped-News-Paper-logor-300x34.png 300w" sizes="(max-width: 499px) 100vw, 499px" /></a> </div>
<div id="header-text" class="screen-reader-text">
<h3 id="site-title">
<a href="https://www.lankanewspapers.com/" title="Sri Lanka News Papers &#8211; News Headlines from Colombo" rel="home">Sri Lanka News Papers &#8211; News Headlines from Colombo</a>
</h3>
<p id="site-description">Sri Lanka&#039;s Largest Open Newspaper Forum</p>

</div>
</div>
<div id="header-right-section">
<div id="header-right-sidebar" class="clearfix">
<aside id="text-3" class="widget widget_text clearfix"><h3 class="widget-title">Sri Lankan News Updates with Discussions</h3> <div class="textwidget"></div>
</aside> </div>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
<div class="inner-wrap clearfix">
<p class="menu-toggle"></p>
<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-16561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16561"><a href="https://www.lankanewspapers.com/index.php/category/headlines/">Headlines</a></li>
<li id="menu-item-16562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16562"><a href="https://www.lankanewspapers.com/index.php/category/politics/">Politics</a></li>
<li id="menu-item-16563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16563"><a href="https://www.lankanewspapers.com/index.php/category/business/">Business</a></li>
<li id="menu-item-16565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16565"><a href="https://www.lankanewspapers.com/index.php/category/gossip/">Gossip</a></li>
<li id="menu-item-16568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16568"><a href="https://www.lankanewspapers.com/index.php/category/articles-by-authors/">Member Articles</a></li>
<li id="menu-item-16564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16564"><a href="https://www.lankanewspapers.com/index.php/category/sports/">Sports</a></li>
<li id="menu-item-16566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16566"><a href="https://www.lankanewspapers.com/index.php/category/cartoon/">Cartoon</a></li>
<li id="menu-item-16567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16567"><a href="https://www.lankanewspapers.com/index.php/category/happy-news/">Happy News</a></li>
</ul></div>
</div>
</nav>
</div>
</header>
<div id="main" class="clearfix">
<div class="inner-wrap clearfix">
<div id="primary">
<div id="content" class="clearfix">
<article id="post-23432" class="post-23432 post type-post status-publish format-standard has-post-thumbnail hentry category-articles-posted-by-useres">
<div class="featured-image">
<img width="800" height="445" src="https://www.lankanewspapers.com/wp-content/uploads/2021/06/1561b9f7-f7d654b9-gmoa_850x460_acf_cropped-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="1561b9f7 f7d654b9 gmoa 850x460 acf cropped in sri lankan news" title="LNP - Coming two weeks extremely crucial, warns SLMA 1 - In Sri Lanka"> </div>
<div class="article-content clearfix">
<div class="above-entry-meta"><span class="cat-links"><a href="https://www.lankanewspapers.com/index.php/category/articles-posted-by-useres/" rel="category tag">Articles</a>&nbsp;</span></div>
<header class="entry-header">
<h1 class="entry-title">
LNP &#8211; Coming two weeks extremely crucial, warns SLMA </h1>
</header>
<div class="below-entry-meta">
<span class="posted-on"><a href="https://www.lankanewspapers.com/index.php/2021/08/04/lnp-coming-two-weeks-extremely-crucial-warns-slma/" title="10:41 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-08-04T10:41:17+00:00">August 4, 2021</time><time class="updated" datetime="2021-08-04T10:41:19+00:00">August 4, 2021</time></a></span>
<span class="byline">
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href="https://www.lankanewspapers.com/author/tyronne/" title="Tyronne Jayamanne">Tyronne Jayamanne </a>
</span>
</span>
<span class="comments"><a href="https://www.lankanewspapers.com/index.php/2021/08/04/lnp-coming-two-weeks-extremely-crucial-warns-slma/#comments"><i class="fa fa-comment"></i> 1 Comment</a></span>
</div>
<div class="entry-content clearfix">
<p>The coming couple of weeks would be extremely crucial in terms of detecting more patients of highly contagious Delta variant in the country, the Sri Lanka Medical Association (SLMA), warned today.</p>
<p>SLMA President Dr. Padma Gunaratne said there is a possible risk of things going from bad to worse.</p>
<p>“The number of cases reported daily are due to limited number PCR tests being conducted in a day. There are five times of active cases undetected in the community.</p>
<p>“We are heading to a crucial two weeks where a considerable number of Delta variant cases could be detected in the community,” she stressed.</p>
<p>“The issue can’t be taken lightly. There are fair number of active Delta variant cases undetected, especially in the Western Province.</p>
<p>Dr. Gunaratne also said the number COVID-19 cases, deaths and symptomatic patients will definitely soar in future.</p> </div>
</div>
</article>
</div>
<ul class="default-wp-page clearfix">
<li class="previous"><a href="https://www.lankanewspapers.com/index.php/2021/08/04/lnp-pfizer-identified-as-leading-vaccine-candidate-for-schoolchildrenprof-jayasumna/" rel="prev"><span class="meta-nav">&larr;</span> LNP &#8211; Pfizer identified as leading vaccine candidate for schoolchildren:Prof. Jayasumna</a></li>
<li class="next"><a href="https://www.lankanewspapers.com/index.php/2021/08/04/lnp-48-year-old-arrested-for-spitting-at-phi/" rel="next">LNP &#8211; 48-year-old arrested for spitting at PHI <span class="meta-nav">&rarr;</span></a></li>
</ul>
<div id="comments" class="comments-area">
<h3 class="comments-title">
One thought on &ldquo;<span>LNP &#8211; Coming two weeks extremely crucial, warns SLMA</span>&rdquo; </h3>
<ul class="comment-list">
<li class="comment byuser comment-author-tyronne bypostauthor even thread-even depth-1" id="li-comment-39833">
<article id="comment-39833" class="comment">
<header class="comment-meta comment-author vcard">
<img alt='' src='https://secure.gravatar.com/avatar/ad42050d17488d68e410fc1491d570a5?s=74&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ad42050d17488d68e410fc1491d570a5?s=148&#038;d=mm&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' /><div class="comment-author-link"><i class="fa fa-user"></i>Tyronne Jayamanne<span>Post author</span></div><div class="comment-date-time"><i class="fa fa-calendar-o"></i>August 4, 2021 at 10:43 am</div><a class="comment-permalink" href="https://www.lankanewspapers.com/index.php/2021/08/04/lnp-coming-two-weeks-extremely-crucial-warns-slma/#comment-39833"><i class="fa fa-link"></i>Permalink</a> </header>
<section class="comment-content comment">
<p>Those who are in charge are not in the real words. They are clueless and incompetent. Just because the vaccination is administered at alarming numbers the virus is not going to dissappear like magic.</p>
<a rel='nofollow' class='comment-reply-link' href='#comment-39833' data-commentid="39833" data-postid="23432" data-belowelement="comment-39833" data-respondelement="respond" aria-label='Reply to Tyronne Jayamanne'>Reply</a> </section>
</article>
</li>
</ul>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/2021/08/04/lnp-coming-two-weeks-extremely-crucial-warns-slma/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.lankanewspapers.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23432' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p> </form>
</div>
</div>
</div>
<div id="secondary">
<aside id="search-2" class="widget widget_search clearfix"><form action="https://www.lankanewspapers.com/" class="search-form searchform clearfix" method="get">
<div class="search-wrap">
<input type="text" placeholder="Search" class="s field" name="s">
<button class="search-icon" type="submit"></button>
</div>
</form></aside> <aside id="recent-posts-2" class="widget widget_recent_entries clearfix"> <h3 class="widget-title"><span>Recent Posts</span></h3> <ul>
<li>
<a href="https://www.lankanewspapers.com/index.php/2021/08/04/lnp-us-ambassadors-statement-on-port-city-colombo-developers-is-misleading/">LNP &#8211; US Ambassador’s statement on Port City Colombo Developers is misleading</a>
</li>
<li>
<a href="https://www.lankanewspapers.com/index.php/2021/08/04/lnp-global-technologies-company-hcl-to-take-up-80-of-the-offices-at-cinnamon-life-for-its-sri-lanka-hub/">LNP &#8211; Global technologies company, HCL to take up 80% of ‘The Offices’ at Cinnamon Life for its Sri Lanka hub</a>
</li>
<li>
<a href="https://www.lankanewspapers.com/index.php/2021/08/04/lnp-compensation-for-damages-caused-by-wild-animal-attacks-to-be-increased/">LNP &#8211; Compensation for damages caused by wild animal attacks to be increased</a>
</li>
<li>
<a href="https://www.lankanewspapers.com/index.php/2021/08/04/lnp-48-year-old-arrested-for-spitting-at-phi/">LNP &#8211; 48-year-old arrested for spitting at PHI</a>
</li>
<li>
<a href="https://www.lankanewspapers.com/index.php/2021/08/04/lnp-coming-two-weeks-extremely-crucial-warns-slma/">LNP &#8211; Coming two weeks extremely crucial, warns SLMA</a>
</li>
</ul>
</aside><aside id="recent-comments-2" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Tyronne Jayamanne</span> on <a href="https://www.lankanewspapers.com/index.php/2021/08/04/lnp-coming-two-weeks-extremely-crucial-warns-slma/#comment-39833">LNP &#8211; Coming two weeks extremely crucial, warns SLMA</a></li><li class="recentcomments"><span class="comment-author-link">Tyronne Jayamanne</span> on <a href="https://www.lankanewspapers.com/index.php/2021/08/04/lnp-pfizer-identified-as-leading-vaccine-candidate-for-schoolchildrenprof-jayasumna/#comment-39831">LNP &#8211; Pfizer identified as leading vaccine candidate for schoolchildren:Prof. Jayasumna</a></li><li class="recentcomments"><span class="comment-author-link">Tyronne Jayamanne</span> on <a href="https://www.lankanewspapers.com/index.php/2021/08/04/lnp-tough-action-for-taking-passengers-exceeding-seating-capacity-from-today-dilum/#comment-39830">LNP &#8211; Tough action for taking passengers exceeding seating capacity from today: Dilum</a></li><li class="recentcomments"><span class="comment-author-link">Tyronne Jayamanne</span> on <a href="https://www.lankanewspapers.com/index.php/2021/08/04/lnp-mrs-world-2021-pageant-shifted-to-las-vegas-from-sri-lanka/#comment-39829">LNP &#8211; Mrs. World 2021 pageant shifted to Las Vegas from Sri Lanka</a></li><li class="recentcomments"><span class="comment-author-link">Tyronne Jayamanne</span> on <a href="https://www.lankanewspapers.com/index.php/2021/08/04/lnp-sl-heading-for-worst-medical-tsunami-in-coming-weeks-from-delta-wave/#comment-39828">LNP &#8211; SL heading for worst medical tsunami in coming weeks from Delta wave</a></li></ul></aside><aside id="archives-2" class="widget widget_archive clearfix"><h3 class="widget-title"><span>Archives</span></h3> <ul>
<li><a href='https://www.lankanewspapers.com/index.php/2021/08/'>August 2021</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2021/07/'>July 2021</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2021/06/'>June 2021</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2021/05/'>May 2021</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2021/04/'>April 2021</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2021/03/'>March 2021</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2021/02/'>February 2021</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2021/01/'>January 2021</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2020/12/'>December 2020</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2020/11/'>November 2020</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2020/10/'>October 2020</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2020/09/'>September 2020</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2020/08/'>August 2020</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2020/07/'>July 2020</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2020/06/'>June 2020</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2020/05/'>May 2020</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2020/04/'>April 2020</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2020/03/'>March 2020</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2020/02/'>February 2020</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2020/01/'>January 2020</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2019/12/'>December 2019</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2019/11/'>November 2019</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2019/10/'>October 2019</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2019/09/'>September 2019</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2019/08/'>August 2019</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2019/07/'>July 2019</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2019/06/'>June 2019</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2019/05/'>May 2019</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2019/04/'>April 2019</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2019/03/'>March 2019</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2019/02/'>February 2019</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2019/01/'>January 2019</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2018/12/'>December 2018</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2018/11/'>November 2018</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2018/10/'>October 2018</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2018/09/'>September 2018</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2018/08/'>August 2018</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2018/07/'>July 2018</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2018/06/'>June 2018</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2018/05/'>May 2018</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2018/04/'>April 2018</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2018/03/'>March 2018</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2018/02/'>February 2018</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2018/01/'>January 2018</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2017/12/'>December 2017</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2017/11/'>November 2017</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2017/10/'>October 2017</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2017/09/'>September 2017</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2017/08/'>August 2017</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2017/07/'>July 2017</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2017/06/'>June 2017</a></li>
<li><a href='https://www.lankanewspapers.com/index.php/2017/05/'>May 2017</a></li>
</ul>
</aside><aside id="categories-2" class="widget widget_categories clearfix"><h3 class="widget-title"><span>Categories</span></h3> <ul>
<li class="cat-item cat-item-68"><a href="https://www.lankanewspapers.com/index.php/category/articles-posted-by-useres/">Articles</a>
</li>
<li class="cat-item cat-item-6"><a href="https://www.lankanewspapers.com/index.php/category/business/">Business</a>
</li>
<li class="cat-item cat-item-71"><a href="https://www.lankanewspapers.com/index.php/category/cartoon/">Cartoon</a>
</li>
<li class="cat-item cat-item-3"><a href="https://www.lankanewspapers.com/index.php/category/gossip/">Gossip</a>
</li>
<li class="cat-item cat-item-72"><a href="https://www.lankanewspapers.com/index.php/category/happy-news/">Happy News</a>
</li>
<li class="cat-item cat-item-4"><a href="https://www.lankanewspapers.com/index.php/category/headlines/">Headlines</a>
</li>
<li class="cat-item cat-item-73"><a href="https://www.lankanewspapers.com/index.php/category/articles-by-authors/">Member Articles</a>
</li>
<li class="cat-item cat-item-2"><a href="https://www.lankanewspapers.com/index.php/category/new-cartoons/">New Cartoons</a>
</li>
<li class="cat-item cat-item-5"><a href="https://www.lankanewspapers.com/index.php/category/politics/">Politics</a>
</li>
<li class="cat-item cat-item-64"><a href="https://www.lankanewspapers.com/index.php/category/sinhala/">Sinhala</a>
</li>
<li class="cat-item cat-item-7"><a href="https://www.lankanewspapers.com/index.php/category/sports/">Sports</a>
</li>
<li class="cat-item cat-item-1"><a href="https://www.lankanewspapers.com/index.php/category/uncategorized/">Uncategorized</a>
</li>
<li class="cat-item cat-item-30"><a href="https://www.lankanewspapers.com/index.php/category/weather/">Weather</a>
</li>
<li class="cat-item cat-item-70"><a href="https://www.lankanewspapers.com/index.php/category/world-news/">World News</a>
</li>
</ul>
</aside><aside id="meta-2" class="widget widget_meta clearfix"><h3 class="widget-title"><span>Meta</span></h3> <ul>
<li><a rel="nofollow" href="https://www.lankanewspapers.com/wp-login.php">Log in</a></li>
<li><a href="https://www.lankanewspapers.com/index.php/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://www.lankanewspapers.com/index.php/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li> </ul>
</aside>
</div>
</div>
</div>
<footer id="colophon" class="clearfix ">
<div class="footer-socket-wrapper clearfix">
<div class="inner-wrap">
<div class="footer-socket-area">
<div class="footer-socket-right-section">
<div class="social-links clearfix">
<ul>
<li><a href="https://www.facebook.com/lankanewspapers/"><i class="fa fa-facebook"></i></a></li> </ul>
</div>
</div>
<div class="footer-socket-left-section">
</div>
</div>
</div>
</div>
</footer>
<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
</div>
<script type='text/javascript' src='https://www.lankanewspapers.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.lankanewspapers.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='https://www.lankanewspapers.com/wp-content/themes/colormag/js/navigation.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.lankanewspapers.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://www.lankanewspapers.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.lankanewspapers.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.lankanewspapers.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
</body>
</html>
