<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<title>Weightlifting and wushu to resume national pool training on June 1 &#8211; Sri Lanka News Papers &#8211; News Headlines from Colombo</title>
<link rel="amphtml" href="http://www.lankanewspapers.com/index.php/2020/05/19/weightlifting-and-wushu-to-resume-national-pool-training-on-june-1/amp/" /><meta name="generator" content="AMP for WP 0.9.98.14"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka News Papers - News Headlines from Colombo &raquo; Feed" href="http://www.lankanewspapers.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka News Papers - News Headlines from Colombo &raquo; Comments Feed" href="http://www.lankanewspapers.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka News Papers - News Headlines from Colombo &raquo; Weightlifting and wushu to resume national pool training on June 1 Comments Feed" href="http://www.lankanewspapers.com/index.php/2020/05/19/weightlifting-and-wushu-to-resume-national-pool-training-on-june-1/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lankanewspapers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.lankanewspapers.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://www.lankanewspapers.com/wp-content/themes/colormag/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.lankanewspapers.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.lankanewspapers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.lankanewspapers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.lankanewspapers.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.2.4'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.lankanewspapers.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lankanewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lankanewspapers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A rugby legend’s love with Sri Lanka' href='http://www.lankanewspapers.com/index.php/2020/05/19/a-rugby-legends-love-with-sri-lanka/' />
<link rel='next' title='Singer March revenues below expectations; expects retail operations to normalise from Sept. quarter' href='http://www.lankanewspapers.com/index.php/2020/05/19/singer-march-revenues-below-expectations-expects-retail-operations-to-normalise-from-sept-quarter/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="http://www.lankanewspapers.com/index.php/2020/05/19/weightlifting-and-wushu-to-resume-national-pool-training-on-june-1/" />
<link rel='shortlink' href='http://www.lankanewspapers.com/?p=18629' />
<link rel="alternate" type="application/json+oembed" href="http://www.lankanewspapers.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lankanewspapers.com%2Findex.php%2F2020%2F05%2F19%2Fweightlifting-and-wushu-to-resume-national-pool-training-on-june-1%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lankanewspapers.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lankanewspapers.com%2Findex.php%2F2020%2F05%2F19%2Fweightlifting-and-wushu-to-resume-national-pool-training-on-june-1%2F&#038;format=xml" />
<link rel="pingback" href="http://www.lankanewspapers.com/xmlrpc.php">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #4d660f; }
</style>
	<link rel="icon" href="http://www.lankanewspapers.com/wp-content/uploads/2019/11/cropped-cropped-color-star-3-512-217610-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.lankanewspapers.com/wp-content/uploads/2019/11/cropped-cropped-color-star-3-512-217610-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.lankanewspapers.com/wp-content/uploads/2019/11/cropped-cropped-color-star-3-512-217610-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.lankanewspapers.com/wp-content/uploads/2019/11/cropped-cropped-color-star-3-512-217610-270x270.png" />
</head>

<body class="post-template-default single single-post postid-18629 single-format-standard custom-background wp-custom-logo  wide">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
					
									</div>
			</div>
		
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="http://www.lankanewspapers.com/" class="custom-logo-link" rel="home"><img width="570" height="56" src="http://www.lankanewspapers.com/wp-content/uploads/2019/11/News-Paper-logor.png" class="custom-logo" alt="Sri Lanka News Papers &#8211; News Headlines from Colombo" srcset="http://www.lankanewspapers.com/wp-content/uploads/2019/11/News-Paper-logor.png 570w, http://www.lankanewspapers.com/wp-content/uploads/2019/11/News-Paper-logor-300x29.png 300w" sizes="(max-width: 570px) 100vw, 570px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="http://www.lankanewspapers.com/" title="Sri Lanka News Papers &#8211; News Headlines from Colombo" rel="home">Sri Lanka News Papers &#8211; News Headlines from Colombo</a>
							</h3>
																		<p id="site-description">Sri Lanka&#039;s Largest Open Newspaper Forum</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="text-3" class="widget widget_text clearfix"><h3 class="widget-title">Sri Lankan News Updates with Discussions</h3>			<div class="textwidget"></div>
		</aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-16561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16561"><a href="http://www.lankanewspapers.com/index.php/category/headlines/">Headlines</a></li>
<li id="menu-item-16562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16562"><a href="http://www.lankanewspapers.com/index.php/category/politics/">Politics</a></li>
<li id="menu-item-16563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16563"><a href="http://www.lankanewspapers.com/index.php/category/business/">Business</a></li>
<li id="menu-item-16565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16565"><a href="http://www.lankanewspapers.com/index.php/category/gossip/">Gossip</a></li>
<li id="menu-item-16568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16568"><a href="http://www.lankanewspapers.com/index.php/category/articles-by-authors/">Member Articles</a></li>
<li id="menu-item-16564" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16564"><a href="http://www.lankanewspapers.com/index.php/category/sports/">Sports</a></li>
<li id="menu-item-16566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16566"><a href="http://www.lankanewspapers.com/index.php/category/cartoon/">Cartoon</a></li>
<li id="menu-item-16567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16567"><a href="http://www.lankanewspapers.com/index.php/category/happy-news/">Happy News</a></li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-18629" class="post-18629 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	
   
         <div class="featured-image">
               <img width="550" height="310" src="http://www.lankanewspapers.com/wp-content/uploads/2020/05/image_58a185461a.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="http://www.lankanewspapers.com/wp-content/uploads/2020/05/image_58a185461a.jpg 550w, http://www.lankanewspapers.com/wp-content/uploads/2020/05/image_58a185461a-300x169.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://www.lankanewspapers.com/index.php/category/sports/" style="background:#917401" rel="category tag">Sports</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Weightlifting and wushu to resume national pool training on June 1   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="http://www.lankanewspapers.com/index.php/2020/05/19/weightlifting-and-wushu-to-resume-national-pool-training-on-june-1/" title="12:50 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-05-19T00:50:13+00:00">May 19, 2020</time><time class="updated" datetime="2020-05-19T00:50:14+00:00">May 19, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="http://www.lankanewspapers.com/index.php/author/selvaraj/"
					   title="Editor">Editor					</a>
				</span>
			</span>

							<span class="comments"><a href="http://www.lankanewspapers.com/index.php/2020/05/19/weightlifting-and-wushu-to-resume-national-pool-training-on-june-1/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			</div>
   	<div class="entry-content clearfix">
   		
<p>Only two national sports associations have responded positively to a circular issued by the Ministry of Sports to resume training activities for the national pool by June 1, according to sources.</p>



<p>Following a meeting of heads of selected sports bodies and the ministry officials held on May 11, only the Sri Lanka Weightlifting Federation and Sri Lanka Wushu Federation expressed their readiness to commence training next month.</p>



<p>Athletics, football, kabaddi, volleyball and netball sports bodies had indicated that since all international competitions scheduled for 2020 had been postponed indefinitely because of the coronavirus pandemic, there was no urgency to resume training soon. However, most national coaches have provided fitness programmes through online methods for national players to keep practicing at home, the ministry has been informed.</p>



<p>Since weightlifting and wushu required more focus on techniques, the respective sports bodies displayed their willingness to the Sports Ministry officials of their eagerness to resume daily training by June 1.</p>



<p>Most of the officials questioned how they can take responsibility for the athletes when the Colombo district was in a state of curfew continuously and the health situation in the country was still fluid.</p>



<p>Meanwhile, India has decided not to send any of their athletes for any international meets in 2020 because of the coronavirus outbreak. The Athletics Federation of India had conveyed this decision officially yesterday to Maj. Gen. (Rtd.) Palitha Fernando, President, Athletic Association of Sri Lanka, it was revealed. In addition, the Indian federation has decided not to convene the national pool for training but have advised them to continue training individually.</p>



<p>Sri Lanka’s Ministry of Sports had requested doctors in their medical unit to draw up health guidelines to be followed by athletes. They have been advised to formulate separate guidelines for indoor, outdoor and aquatic sports activities.</p>



<p>Physicians attached to the Sports Ministry had already submitted certain guidelines to be followed by athletes with priority being given to the health of sportsmen and women, according to a doctor.</p>



<p>If pool training is not possible, athletes should continue their fitness schedules under the supervision of the national coach but ensure they maintain social distancing, it was pointed out. All these guidelines have been formulated adhering to the directives of the Health Ministry and Defense Ministry.</p>



<p>Even the rules of sports may be changed because of the coronavirus in the future, said a healthcare professional pointing out as an example when South Korea resumed football competition within closed doors without spectators, players were not allowed to spit on the field empowering the referee to show the red card if any player was found spitting.</p>



<p>“Although resumption of national pool training is a timely decision, it is the responsibility of the respective national sports associations whether to go ahead or not,” said R.B. Wickramasinghe, Assistant Director, Sports Development in the ministry.</p>



<p>The Boxing Association of Sri Lanka (BASL) is gearing up for a return to international competitions.</p>



<p>“We will keep on practicing. There is one tournament in December (Asian Championship) and one more trial for Olympics as well which was supposed to be in Paris. Other than that people are doing their own activity. Still we won’t do any sparring or anything because being a contact sport it can be dangerous. Health and well-being of athletes is our number one priority, rather than have any meets even without spectators,” said Dian Gomes, President, BASL.</p>



<p>Lasitha Gunaratne, President, Sri Lanka Rugby (SLR), said there is no reason to convene the national pool because all tournaments in Asia have been postponed indefinitely.</p>



<p>World Rugby has published guidelines for the safe return to rugby activities in the context of the COVID-19 pandemic via its player welfare website.</p>



<p>“But clubs and schools are closed. Players can’t come for training. First, we have to adhere to government guidelines. If we can get through that, the next step is World Rugby guidelines,” he said.</p>



<p>Dr. Namith Sankalpana, Chairman, SLR’s medical committee, said lifestyles of players have to change in future with face masks being used for training, hand washing and maintaining social distance.</p>



<p>“It will be a challenge for them but we have to do it as there is no other option. There is a risk but we want to minimise the cross infections. If we wait till COVID-19 is thrown out of the world, then it will take more than one and a half years according to what scientists and health authorities say. We cannot wait for that but we have to go on with normal life. But we have to change our lifestyle,” he said, who contributed in drawing up the World Rugby guidelines.&nbsp;</p>
   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://www.lankanewspapers.com/index.php/2020/05/19/a-rugby-legends-love-with-sri-lanka/" rel="prev"><span class="meta-nav">&larr;</span> A rugby legend’s love with Sri Lanka</a></li>
			<li class="next"><a href="http://www.lankanewspapers.com/index.php/2020/05/19/singer-march-revenues-below-expectations-expects-retail-operations-to-normalise-from-sept-quarter/" rel="next">Singer March revenues below expectations; expects retail operations to normalise from Sept. quarter <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/2020/05/19/weightlifting-and-wushu-to-resume-national-pool-training-on-june-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.lankanewspapers.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_665212792" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lc5ybIUAAAAAAPoluJVOE7aqhMt_TiumrTwF-qH" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18629' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-2" class="widget widget_search clearfix"><form action="http://www.lankanewspapers.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="http://www.lankanewspapers.com/index.php/2020/05/19/greatest-tribute-for-war-heroes-is-making-the-aspirations-of-all-communities-a-reality-president/">Greatest tribute for war heroes is making the aspirations of all communities a reality: President</a>
									</li>
											<li>
					<a href="http://www.lankanewspapers.com/index.php/2020/05/19/ten-patients-confirmed-with-covid-19-today-total-991/">Ten patients confirmed with Covid-19 today; total 991</a>
									</li>
											<li>
					<a href="http://www.lankanewspapers.com/index.php/2020/05/19/i-do-not-expect-state-bodies-to-do-politics-president/">I do not expect State bodies to do politics; President</a>
									</li>
											<li>
					<a href="http://www.lankanewspapers.com/index.php/2020/05/19/cartoon-of-the-day-194/">Cartoon of the day</a>
									</li>
											<li>
					<a href="http://www.lankanewspapers.com/index.php/2020/05/19/singer-march-revenues-below-expectations-expects-retail-operations-to-normalise-from-sept-quarter/">Singer March revenues below expectations; expects retail operations to normalise from Sept. quarter</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">daya weerasinghe</span> on <a href="http://www.lankanewspapers.com/index.php/2019/07/10/no-matter-what/#comment-108">No matter what</a></li><li class="recentcomments"><span class="comment-author-link">daya weerasinghe</span> on <a href="http://www.lankanewspapers.com/index.php/2019/02/13/pm-unveils-lakhiru-sevana/#comment-102">PM unveils ‘Lakhiru Sevana’</a></li><li class="recentcomments"><span class="comment-author-link">Lusxman</span> on <a href="http://www.lankanewspapers.com/index.php/2018/11/23/rajapaksa-administration-owes-srilankan-rs-122mn-officer/#comment-98">Rajapaksa administration owes SriLankan Rs.122mn: Officer</a></li><li class="recentcomments"><span class="comment-author-link">ThinkNow</span> on <a href="http://www.lankanewspapers.com/index.php/2018/11/29/admiral-docked/#comment-99">Admiral docked !</a></li><li class="recentcomments"><span class="comment-author-link">Dr Vu Ratnayake</span> on <a href="http://www.lankanewspapers.com/index.php/2018/09/14/admiral-wijegunaratnes-involvement-murder-suspect/#comment-87">Admiral Wijegunaratne’s involvement with murder suspect:</a></li></ul></aside><aside id="archives-2" class="widget widget_archive clearfix"><h3 class="widget-title"><span>Archives</span></h3>		<ul>
				<li><a href='http://www.lankanewspapers.com/index.php/2020/05/'>May 2020</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2020/04/'>April 2020</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2020/03/'>March 2020</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2020/02/'>February 2020</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2020/01/'>January 2020</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2019/12/'>December 2019</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2019/11/'>November 2019</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2019/10/'>October 2019</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2019/09/'>September 2019</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2019/08/'>August 2019</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2019/07/'>July 2019</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2019/06/'>June 2019</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2019/05/'>May 2019</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2019/04/'>April 2019</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2019/03/'>March 2019</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2019/02/'>February 2019</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2019/01/'>January 2019</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2018/12/'>December 2018</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2018/11/'>November 2018</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2018/10/'>October 2018</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2018/09/'>September 2018</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2018/08/'>August 2018</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2018/07/'>July 2018</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2018/06/'>June 2018</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2018/05/'>May 2018</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2018/04/'>April 2018</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2018/03/'>March 2018</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2018/02/'>February 2018</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2018/01/'>January 2018</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2017/12/'>December 2017</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2017/11/'>November 2017</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2017/10/'>October 2017</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2017/09/'>September 2017</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2017/08/'>August 2017</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2017/07/'>July 2017</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2017/06/'>June 2017</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2017/05/'>May 2017</a></li>
		</ul>
			</aside><aside id="categories-2" class="widget widget_categories clearfix"><h3 class="widget-title"><span>Categories</span></h3>		<ul>
				<li class="cat-item cat-item-68"><a href="http://www.lankanewspapers.com/index.php/category/articles-posted-by-useres/">Articles</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.lankanewspapers.com/index.php/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-71"><a href="http://www.lankanewspapers.com/index.php/category/cartoon/">Cartoon</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.lankanewspapers.com/index.php/category/gossip/">Gossip</a>
</li>
	<li class="cat-item cat-item-72"><a href="http://www.lankanewspapers.com/index.php/category/happy-news/">Happy News</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.lankanewspapers.com/index.php/category/headlines/">Headlines</a>
</li>
	<li class="cat-item cat-item-73"><a href="http://www.lankanewspapers.com/index.php/category/articles-by-authors/">Member Articles</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.lankanewspapers.com/index.php/category/new-cartoons/">New Cartoons</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.lankanewspapers.com/index.php/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-64"><a href="http://www.lankanewspapers.com/index.php/category/sinhala/">Sinhala</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.lankanewspapers.com/index.php/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.lankanewspapers.com/index.php/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://www.lankanewspapers.com/index.php/category/weather/">Weather</a>
</li>
	<li class="cat-item cat-item-70"><a href="http://www.lankanewspapers.com/index.php/category/world-news/">World News</a>
</li>
		</ul>
			</aside><aside id="meta-2" class="widget widget_meta clearfix"><h3 class="widget-title"><span>Meta</span></h3>			<ul>
						<li><a href="http://www.lankanewspapers.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.lankanewspapers.com/index.php/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.lankanewspapers.com/index.php/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/lankanewspapers/" ><i class="fa fa-facebook"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
									</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<link rel='stylesheet' id='gglcptch-css'  href='http://www.lankanewspapers.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.53' type='text/css' media='all' />
<script type='text/javascript' src='http://www.lankanewspapers.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://www.lankanewspapers.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.lankanewspapers.com/wp-content/themes/colormag/js/navigation.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://www.lankanewspapers.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.lankanewspapers.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://www.lankanewspapers.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://www.lankanewspapers.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.53'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6Lc5ybIUAAAAAAPoluJVOE7aqhMt_TiumrTwF-qH","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lankanewspapers.com/wp-content/plugins/google-captcha/js/script.js?ver=1.53'></script>
</body>
</html>
