<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<title>Colombo Rubber Auction held successfully under strict health security measures &#8211; Sri Lanka News Papers &#8211; News Headlines from Colombo</title>
<link rel="amphtml" href="http://www.lankanewspapers.com/index.php/2020/04/11/colombo-rubber-auction-held-successfully-under-strict-health-security-measures/amp/" /><meta name="generator" content="AMP for WP 0.9.98.14"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka News Papers - News Headlines from Colombo &raquo; Feed" href="http://www.lankanewspapers.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka News Papers - News Headlines from Colombo &raquo; Comments Feed" href="http://www.lankanewspapers.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sri Lanka News Papers - News Headlines from Colombo &raquo; Colombo Rubber Auction held successfully under strict health security measures Comments Feed" href="http://www.lankanewspapers.com/index.php/2020/04/11/colombo-rubber-auction-held-successfully-under-strict-health-security-measures/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lankanewspapers.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.lankanewspapers.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://www.lankanewspapers.com/wp-content/themes/colormag/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.lankanewspapers.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.lankanewspapers.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.lankanewspapers.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.lankanewspapers.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.2.4'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.lankanewspapers.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lankanewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lankanewspapers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='COVID-19 Fund balance surpasses Rs.585mn with public donations' href='http://www.lankanewspapers.com/index.php/2020/04/09/covid-19-fund-balance-surpasses-rs-585mn-with-public-donations/' />
<link rel='next' title='Cartoon of the day' href='http://www.lankanewspapers.com/index.php/2020/04/11/cartoon-of-the-day-169/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="http://www.lankanewspapers.com/index.php/2020/04/11/colombo-rubber-auction-held-successfully-under-strict-health-security-measures/" />
<link rel='shortlink' href='http://www.lankanewspapers.com/?p=17796' />
<link rel="alternate" type="application/json+oembed" href="http://www.lankanewspapers.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lankanewspapers.com%2Findex.php%2F2020%2F04%2F11%2Fcolombo-rubber-auction-held-successfully-under-strict-health-security-measures%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lankanewspapers.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lankanewspapers.com%2Findex.php%2F2020%2F04%2F11%2Fcolombo-rubber-auction-held-successfully-under-strict-health-security-measures%2F&#038;format=xml" />
<link rel="pingback" href="http://www.lankanewspapers.com/xmlrpc.php">		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #4d660f; }
</style>
	<link rel="icon" href="http://www.lankanewspapers.com/wp-content/uploads/2019/11/cropped-cropped-color-star-3-512-217610-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.lankanewspapers.com/wp-content/uploads/2019/11/cropped-cropped-color-star-3-512-217610-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.lankanewspapers.com/wp-content/uploads/2019/11/cropped-cropped-color-star-3-512-217610-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.lankanewspapers.com/wp-content/uploads/2019/11/cropped-cropped-color-star-3-512-217610-270x270.png" />
</head>

<body class="post-template-default single single-post postid-17796 single-format-standard custom-background wp-custom-logo  wide">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
					
									</div>
			</div>
		
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="http://www.lankanewspapers.com/" class="custom-logo-link" rel="home"><img width="570" height="56" src="http://www.lankanewspapers.com/wp-content/uploads/2019/11/News-Paper-logor.png" class="custom-logo" alt="Sri Lanka News Papers &#8211; News Headlines from Colombo" srcset="http://www.lankanewspapers.com/wp-content/uploads/2019/11/News-Paper-logor.png 570w, http://www.lankanewspapers.com/wp-content/uploads/2019/11/News-Paper-logor-300x29.png 300w" sizes="(max-width: 570px) 100vw, 570px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="http://www.lankanewspapers.com/" title="Sri Lanka News Papers &#8211; News Headlines from Colombo" rel="home">Sri Lanka News Papers &#8211; News Headlines from Colombo</a>
							</h3>
																		<p id="site-description">Sri Lanka&#039;s Largest Open Newspaper Forum</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="text-3" class="widget widget_text clearfix"><h3 class="widget-title">Sri Lankan News Updates with Discussions</h3>			<div class="textwidget"></div>
		</aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-16561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16561"><a href="http://www.lankanewspapers.com/index.php/category/headlines/">Headlines</a></li>
<li id="menu-item-16562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16562"><a href="http://www.lankanewspapers.com/index.php/category/politics/">Politics</a></li>
<li id="menu-item-16563" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16563"><a href="http://www.lankanewspapers.com/index.php/category/business/">Business</a></li>
<li id="menu-item-16565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16565"><a href="http://www.lankanewspapers.com/index.php/category/gossip/">Gossip</a></li>
<li id="menu-item-16568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16568"><a href="http://www.lankanewspapers.com/index.php/category/articles-by-authors/">Member Articles</a></li>
<li id="menu-item-16564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16564"><a href="http://www.lankanewspapers.com/index.php/category/sports/">Sports</a></li>
<li id="menu-item-16566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16566"><a href="http://www.lankanewspapers.com/index.php/category/cartoon/">Cartoon</a></li>
<li id="menu-item-16567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16567"><a href="http://www.lankanewspapers.com/index.php/category/happy-news/">Happy News</a></li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-17796" class="post-17796 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
	
   
         <div class="featured-image">
               <img width="800" height="226" src="http://www.lankanewspapers.com/wp-content/uploads/2020/04/image_39109b169d-800x226.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://www.lankanewspapers.com/index.php/category/business/" style="background:#578421" rel="category tag">Business</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Colombo Rubber Auction held successfully under strict health security measures   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="http://www.lankanewspapers.com/index.php/2020/04/11/colombo-rubber-auction-held-successfully-under-strict-health-security-measures/" title="2:11 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2020-04-11T02:11:32+00:00">April 11, 2020</time><time class="updated" datetime="2020-04-11T02:11:33+00:00">April 11, 2020</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="http://www.lankanewspapers.com/index.php/author/selvaraj/"
					   title="Editor">Editor					</a>
				</span>
			</span>

							<span class="comments"><a href="http://www.lankanewspapers.com/index.php/2020/04/11/colombo-rubber-auction-held-successfully-under-strict-health-security-measures/#respond"><i class="fa fa-comment"></i> 0 Comments</a></span>
			</div>
   	<div class="entry-content clearfix">
   		
<p>The Colombo Rubber Traders’ Association (CRTA) with the approval of the government and Health and Indigenous Medical Services Ministry commenced its weekly auctions beginning with one auction per week at the Ceylon Chamber of Commerce on April 9 at 2.00 p.m.</p>



<p><br>The last rubber auction took place on March 13, 2020 and the next auction scheduled for March 17 did not take place due to the government-imposed curfew.</p>



<p><br>Approval to conduct the weekly rubber auctions were granted subsequent to a discussion the industry representatives had with Presidential Taskforce Chairman Basil Rajapaksa on April 4 with a view to revive the industry, and support all stakeholders amidst the prevailing situation in the face of COVID -19 pandemic.&nbsp;</p>



<p>The brokers, traders and buyers of rubber were requested by the CRTA to strictly adhere to the guidelines on COVID-19 preparedness for workplace (rubber auction) specified by the Health and Indigenous Medical Services Ministry during grading of rubber samples and the auction process.</p>



<p><br>The Plantation Industries and Export Agriculture Ministry facilitated this initiative by requesting the respective authorities to assist the rubber sector and its supply chain to allow commencement of work and obtain curfew passes without disturbances.</p>



<p><br>The quantities on offer at the auction were Latex / Skim / Scrap Crepe – 298,650 Kg and RSS – 26,971 Kg excluding re-prints from the last auction held on March 13.&nbsp;</p>



<p><br>The highest price paid for Latex Crepe 1X amounted to Rs.350&nbsp; per Kg. RSS grades remained unquoted.&nbsp;<br>The Colombo Rubber Traders’ Association wishes to continue the auctions with one sale per week and will resume two sales per week once the situation in the country&nbsp;<br>returns to normalcy.&nbsp;&nbsp;</p>
   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://www.lankanewspapers.com/index.php/2020/04/09/covid-19-fund-balance-surpasses-rs-585mn-with-public-donations/" rel="prev"><span class="meta-nav">&larr;</span> COVID-19 Fund balance surpasses Rs.585mn with public donations</a></li>
			<li class="next"><a href="http://www.lankanewspapers.com/index.php/2020/04/11/cartoon-of-the-day-169/" rel="next">Cartoon of the day <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/2020/04/11/colombo-rubber-auction-held-successfully-under-strict-health-security-measures/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.lankanewspapers.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1256711262" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lc5ybIUAAAAAAPoluJVOE7aqhMt_TiumrTwF-qH" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17796' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="search-2" class="widget widget_search clearfix"><form action="http://www.lankanewspapers.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries clearfix">		<h3 class="widget-title"><span>Recent Posts</span></h3>		<ul>
											<li>
					<a href="http://www.lankanewspapers.com/index.php/2020/04/11/four-more-covid-19-patients-recover/">Four more COVID-19 patients recover</a>
									</li>
											<li>
					<a href="http://www.lankanewspapers.com/index.php/2020/04/11/its-good-friday/">It’s Good Friday</a>
									</li>
											<li>
					<a href="http://www.lankanewspapers.com/index.php/2020/04/11/slpp-suspends-membership-of-thanamalwila-ps-member/">SLPP suspends membership of Thanamalwila PS member</a>
									</li>
											<li>
					<a href="http://www.lankanewspapers.com/index.php/2020/04/11/lets-be-together-in-spirit-this-sinhalese-tamil-new-year-aussie-pm/">Let’s be together in spirit this Sinhalese &#038; Tamil New Year: Aussie PM</a>
									</li>
											<li>
					<a href="http://www.lankanewspapers.com/index.php/2020/04/11/cartoon-of-the-day-169/">Cartoon of the day</a>
									</li>
					</ul>
		</aside><aside id="recent-comments-2" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">daya weerasinghe</span> on <a href="http://www.lankanewspapers.com/index.php/2019/07/10/no-matter-what/#comment-108">No matter what</a></li><li class="recentcomments"><span class="comment-author-link">daya weerasinghe</span> on <a href="http://www.lankanewspapers.com/index.php/2019/02/13/pm-unveils-lakhiru-sevana/#comment-102">PM unveils ‘Lakhiru Sevana’</a></li><li class="recentcomments"><span class="comment-author-link">Lusxman</span> on <a href="http://www.lankanewspapers.com/index.php/2018/11/23/rajapaksa-administration-owes-srilankan-rs-122mn-officer/#comment-98">Rajapaksa administration owes SriLankan Rs.122mn: Officer</a></li><li class="recentcomments"><span class="comment-author-link">ThinkNow</span> on <a href="http://www.lankanewspapers.com/index.php/2018/11/29/admiral-docked/#comment-99">Admiral docked !</a></li><li class="recentcomments"><span class="comment-author-link">Dr Vu Ratnayake</span> on <a href="http://www.lankanewspapers.com/index.php/2018/09/14/admiral-wijegunaratnes-involvement-murder-suspect/#comment-87">Admiral Wijegunaratne’s involvement with murder suspect:</a></li></ul></aside><aside id="archives-2" class="widget widget_archive clearfix"><h3 class="widget-title"><span>Archives</span></h3>		<ul>
				<li><a href='http://www.lankanewspapers.com/index.php/2020/04/'>April 2020</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2020/03/'>March 2020</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2020/02/'>February 2020</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2020/01/'>January 2020</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2019/12/'>December 2019</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2019/11/'>November 2019</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2019/10/'>October 2019</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2019/09/'>September 2019</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2019/08/'>August 2019</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2019/07/'>July 2019</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2019/06/'>June 2019</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2019/05/'>May 2019</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2019/04/'>April 2019</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2019/03/'>March 2019</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2019/02/'>February 2019</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2019/01/'>January 2019</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2018/12/'>December 2018</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2018/11/'>November 2018</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2018/10/'>October 2018</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2018/09/'>September 2018</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2018/08/'>August 2018</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2018/07/'>July 2018</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2018/06/'>June 2018</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2018/05/'>May 2018</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2018/04/'>April 2018</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2018/03/'>March 2018</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2018/02/'>February 2018</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2018/01/'>January 2018</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2017/12/'>December 2017</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2017/11/'>November 2017</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2017/10/'>October 2017</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2017/09/'>September 2017</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2017/08/'>August 2017</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2017/07/'>July 2017</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2017/06/'>June 2017</a></li>
	<li><a href='http://www.lankanewspapers.com/index.php/2017/05/'>May 2017</a></li>
		</ul>
			</aside><aside id="categories-2" class="widget widget_categories clearfix"><h3 class="widget-title"><span>Categories</span></h3>		<ul>
				<li class="cat-item cat-item-68"><a href="http://www.lankanewspapers.com/index.php/category/articles-posted-by-useres/">Articles</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.lankanewspapers.com/index.php/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-71"><a href="http://www.lankanewspapers.com/index.php/category/cartoon/">Cartoon</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.lankanewspapers.com/index.php/category/gossip/">Gossip</a>
</li>
	<li class="cat-item cat-item-72"><a href="http://www.lankanewspapers.com/index.php/category/happy-news/">Happy News</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.lankanewspapers.com/index.php/category/headlines/">Headlines</a>
</li>
	<li class="cat-item cat-item-73"><a href="http://www.lankanewspapers.com/index.php/category/articles-by-authors/">Member Articles</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.lankanewspapers.com/index.php/category/new-cartoons/">New Cartoons</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.lankanewspapers.com/index.php/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-64"><a href="http://www.lankanewspapers.com/index.php/category/sinhala/">Sinhala</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.lankanewspapers.com/index.php/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.lankanewspapers.com/index.php/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://www.lankanewspapers.com/index.php/category/weather/">Weather</a>
</li>
	<li class="cat-item cat-item-70"><a href="http://www.lankanewspapers.com/index.php/category/world-news/">World News</a>
</li>
		</ul>
			</aside><aside id="meta-2" class="widget widget_meta clearfix"><h3 class="widget-title"><span>Meta</span></h3>			<ul>
						<li><a href="http://www.lankanewspapers.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.lankanewspapers.com/index.php/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.lankanewspapers.com/index.php/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/lankanewspapers/" ><i class="fa fa-facebook"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
									</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<link rel='stylesheet' id='gglcptch-css'  href='http://www.lankanewspapers.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.53' type='text/css' media='all' />
<script type='text/javascript' src='http://www.lankanewspapers.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://www.lankanewspapers.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.lankanewspapers.com/wp-content/themes/colormag/js/navigation.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://www.lankanewspapers.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.lankanewspapers.com/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://www.lankanewspapers.com/wp-content/themes/colormag/js/colormag-custom.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://www.lankanewspapers.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.53'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6Lc5ybIUAAAAAAPoluJVOE7aqhMt_TiumrTwF-qH","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lankanewspapers.com/wp-content/plugins/google-captcha/js/script.js?ver=1.53'></script>
</body>
</html>
